AXBA:2015-487:01

リリース日: 
2015/09/24 Thursday - 16:32
題名: 
nss_compat_ossl-0.9.6-2.AXS4
影響のあるチャネル: 
Asianux Server 4 for x86_64
Asianux Server 4 for x86
Severity: 
N/A
Description: 

以下項目について対処しました。

[Bug Fix]
- セキュアな接続を確立する際、リモートサーバとの SSL 2.0 ハンドシェイクを開始するため、nss_compat_ossl サービスは Network Security Services (NSS) ライブラリ
を要求していました。 しかし、NSS が SSL 2.0 のプロトコルをサポートしなくなったためハンドシェイクに失敗する問題がありました。このアップデートでは、SSL 2.0
のプロトコルの使用を中止し、SSL 3.0、TLS 1.0 またはそれ以降のバージョンを使用することでこの問題を修正しました。

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. nss_compat_ossl-0.9.6-2.AXS4.src.rpm
    MD5: 3acc29ea354de89da61a6a14c8bddf77
    SHA-256: dbe78ee63b21e54eb88a078ebddf930d52324342ac95b0e508660b5655f40ecb
    Size: 340.19 kB

Asianux Server 4 for x86
  1. nss_compat_ossl-0.9.6-2.AXS4.i686.rpm
    MD5: d2f11d0c819b09daae591b20dde5f093
    SHA-256: e0e089c5beb3f9f64540343540dd52d402992c54c4d7a1e2fcfcc9069e71cff2
    Size: 32.91 kB

Asianux Server 4 for x86_64
  1. nss_compat_ossl-0.9.6-2.AXS4.x86_64.rpm
    MD5: 9327fd0baae7bf0111b08a5dd289bc50
    SHA-256: affb4d6ceca63b2922d28d1c162f13b6b06cc07a1af6207b87e727d3f08181a1
    Size: 32.65 kB
Copyright© 2007-2015 Asianux. All rights reserved.