less-458-10.el7

エラータID: AXSA:2024-8138:03

リリース日: 
2024/06/10 Monday - 11:59
題名: 
less-458-10.el7
影響のあるチャネル: 
Asianux Server 7 for x86_64
Severity: 
High
Description: 

The "less" utility is a text file browser that resembles "more", but allows
users to move backwards in the file as well as forwards. Since "less" does not
read the entire input file at startup, it also starts more quickly than ordinary
text editors.

Security Fix(es):

* less: OS command injection (CVE-2024-32487)
For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE page(s)
listed in the References section.

解決策: 

Update packages.

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. less-458-10.el7.src.rpm
    MD5: d47ddfc45c7c447ec1814953c1aba7ef
    SHA-256: 4d0e4268307c9f90b6d634c4f4c38a41653014ef376ed4c2eb106e421c841fcf
    Size: 336.60 kB

Asianux Server 7 for x86_64
  1. less-458-10.el7.x86_64.rpm
    MD5: ec865484c222694f003ad96ebe8a4b1b
    SHA-256: 39c07e52b49bcb6a10bc98515b36c1310df12ef4bb93d2f6793a6f3be97d11ea
    Size: 119.05 kB