AXSA:2022-3181:02

リリース日: 
2022/05/13 Friday - 10:38
題名: 
gzip-1.5-11.el7
影響のあるチャネル: 
Asianux Server 7 for x86_64
Severity: 
High
Description: 

以下項目について対処しました。

[Security Fix]
- gzip の zgrep には、ファイル名処理における検証が不十分な問題が
あるため、リモートの低権限な攻撃者により、 巧妙に細工されたファ
イル名を介して、任意のファイルへの書き込みを可能とする脆弱性が
存在します。(CVE-2022-1271)

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. gzip-1.5-11.el7.src.rpm
    MD5: b572eff7b2756ee2f3c6ca4a286725cb
    SHA-256: 19750bfc10b58373018b5398cf26d753756009ba9c8e5ff496a9153b2ccbffc0
    Size: 736.04 kB

Asianux Server 7 for x86_64
  1. gzip-1.5-11.el7.x86_64.rpm
    MD5: f8cb249468c3e7c42e98ef0914df7066
    SHA-256: 8bc670ad0472fc6a2ad24003960d6b14512315e93ee9730a69336c5245289c2c
    Size: 128.77 kB
Copyright 2007-2022 Cybertrust Japan Co., Ltd. All rights reserved.