AXSA:2022-3159:03

リリース日: 
2022/04/27 Wednesday - 05:35
題名: 
polkit-0.115-13.el8.2
影響のあるチャネル: 
Asianux Server 8 for x86_64
Severity: 
Moderate
Description: 

以下項目について対処しました。

[Security Fix]
- polkit には、プロセスのファイルデスクリプタが枯渇する問題があり、
特権を持っていないユーザーによってクラッシュできる脆弱性があります。
(CVE-2021-4115)

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. polkit-0.115-13.el8.2.src.rpm
    MD5: b30a600abbd0c8ffcc29d1a22f66b90b
    SHA-256: 9adf873e07aaaa85588e262d151fd50e28924a9a5a7212cff6088bf926882a5e
    Size: 1.52 MB

Asianux Server 8 for x86_64
  1. polkit-0.115-13.el8.2.x86_64.rpm
    MD5: fbf22de969986983db7b3adfb0aae5ea
    SHA-256: dce8c4e9f3560915fab22acd975ba001f1904f732dad0901d63cd99561fd1608
    Size: 152.98 kB
  2. polkit-devel-0.115-13.el8.2.x86_64.rpm
    MD5: ea9c5f07fa744fc3386aebd322bb4a78
    SHA-256: 96d6669952b7407bacc5aa77bc4a2f1eba73255654bba448325dd1e42024e189
    Size: 50.02 kB
  3. polkit-docs-0.115-13.el8.2.noarch.rpm
    MD5: 55777e21b5cf7d11ce78a9c3081c386b
    SHA-256: dae60ee69f76f1980a75d8d7a43e8700e76b02bad3a698bc72a7af958bf70684
    Size: 258.48 kB
  4. polkit-libs-0.115-13.el8.2.x86_64.rpm
    MD5: 71f562b0bcf394794870a4d2d2db4cd1
    SHA-256: e1622a1fb7821bc42f098231e413f237c10ff5bce41f7ed15733a28fbaecca9c
    Size: 75.40 kB
  5. polkit-devel-0.115-13.el8.2.i686.rpm
    MD5: 18ea6ca04511d11aa25edd5b7185a33d
    SHA-256: 4ae049448a17b58cad61efec49ac7a72f1aebf93b624aebc725a7800010ca800
    Size: 50.04 kB
  6. polkit-libs-0.115-13.el8.2.i686.rpm
    MD5: 5a32bedbf875d040c0ee946ecac99cad
    SHA-256: e8b434175e212bb3375aaff67ab424cb45939d7d4b20d1c0343639dce0f45c7d
    Size: 78.73 kB
Copyright 2007-2022 Cybertrust Japan Co., Ltd. All rights reserved.