AXSA:2021-1663:02

リリース日: 
2021/04/14 Wednesday - 23:49
題名: 
libldb-2.1.3-3.el8
影響のあるチャネル: 
Asianux Server 8 for x86_64
Severity: 
High
Description: 

以下項目について対処しました。

[Security fix]
現時点では CVE-2021-20277 の情報が公開されておりません。
CVE の情報が公開され次第情報をアップデートいたします。

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. libldb-2.1.3-3.el8.src.rpm
    MD5: 33fc1bfef92044a6b435641691522c78
    SHA-256: 50b20e2ec3d6ad2147db67d1af7a62188846e70ae35c2af95b681117f63278ef
    Size: 1.60 MB

Asianux Server 8 for x86_64
  1. ldb-tools-2.1.3-3.el8.x86_64.rpm
    MD5: 6fce58fd1054ffe1f1881c621d8f972b
    SHA-256: d33fa856f1e1506264c7bc5bc93047d2cfe57d592b038f3047e95a37b6eea80e
    Size: 57.20 kB
  2. libldb-2.1.3-3.el8.x86_64.rpm
    MD5: 907e27a56649a0e2fafd9223443cdbf7
    SHA-256: 1e3f2069e1027d7943e56c4b50d695d6990ed0615f138e5f8974d86172392207
    Size: 177.39 kB
  3. libldb-devel-2.1.3-3.el8.x86_64.rpm
    MD5: 38e0cfe4c0428673bc69a2ad177d0e40
    SHA-256: 8e0a1e4bf0baf2ab2f6a478970d8c2181cb51adb46dd302aa3f1d0d870a941c8
    Size: 84.21 kB
  4. python3-ldb-2.1.3-3.el8.x86_64.rpm
    MD5: 6f8d007a4696fe6c7c609e28f7e8fcd2
    SHA-256: b5ee1bab7a38a54315c9019f5ce503c90f9dd436609f3458b60a27a05d2acce3
    Size: 63.05 kB
  5. libldb-2.1.3-3.el8.i686.rpm
    MD5: 54edc1d54d3b1ee707fa0c5a7d8d1faa
    SHA-256: 9bf5ca7772c545baf059a37a9eaf9432b70776655d1abd1cf3d8039670341ef3
    Size: 191.50 kB
  6. libldb-devel-2.1.3-3.el8.i686.rpm
    MD5: a3f61973cdca45209c1ef945851c254a
    SHA-256: a9b67e3bdeaa8ce1d55336f7f287c93913b725d28ec1d09ab36b76533611249b
    Size: 84.24 kB
  7. python3-ldb-2.1.3-3.el8.i686.rpm
    MD5: 1de38c9e82feb1b902b72de5ec91fedc
    SHA-256: 5d427c2c5b8b31f51ac55d41533f4d7f0cd40b07ab9f6d59a5f400c8565594c5
    Size: 64.38 kB
Copyright© 2007-2015 Asianux. All rights reserved.