AXSA:2021-1518:01

リリース日: 
2021/02/22 Monday - 03:50
題名: 
xterm-331-1.el8.2
影響のあるチャネル: 
Asianux Server 8 for x86_64
Severity: 
High
Description: 

以下項目について対処しました。

[Security fix]
- xterm には、リモートの攻撃者が巧妙に細工された UTF-8 文字シーケンスを介して
サービス拒否(セグメンテーションフォールト)、あるいは不特定のその他の影響を
引き起こすことの可能な脆弱性があります。(CVE-2021-27135)

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. xterm-331-1.el8.2.src.rpm
    MD5: 53d7a4c1257dfbb0123fce1b531cd2ab
    SHA-256: a5b0048c823b832effc5be01443178f2c3fb3abdd01ee086819bb23c2dbbe777
    Size: 1.26 MB

Asianux Server 8 for x86_64
  1. xterm-331-1.el8.2.x86_64.rpm
    MD5: f141024e5a84a6aa166a7f018983b454
    SHA-256: c89bd31f6af6e661e73a29e772c9175c3ace064c4aaa6a6ac3923a602cc7b6bc
    Size: 527.38 kB
  2. xterm-resize-331-1.el8.2.x86_64.rpm
    MD5: 49b624c9560f5dd024c1b9c3b70b1e22
    SHA-256: fdb448813da341e8e4dc5805af0fbe9a6bb283e6b035d6e78172bef6df71cec9
    Size: 37.33 kB
Copyright© 2007-2015 Asianux. All rights reserved.