AXSA:2020-847:03

リリース日: 
2020/11/02 Monday - 09:18
題名: 
postgresql-jdbc-42.2.3-3.el8
影響のあるチャネル: 
Asianux Server 8 for x86_64
Severity: 
High
Description: 

以下項目について対処しました。

[Security Fix]
- PostgreSQL の JDBC Driver には XXE 攻撃を受ける脆弱性があります。(CVE-2020-13692)

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. postgresql-jdbc-42.2.3-3.el8.src.rpm
    MD5: f540f89e3563601cbddc8dffabee335e
    SHA-256: 3ff76b68132b861f83b570054289ebbb39a024152774c1d9e64a6545002469a5
    Size: 1.35 MB

Asianux Server 8 for x86_64
  1. postgresql-jdbc-42.2.3-3.el8.noarch.rpm
    MD5: 6c6060009c4118056fda336560ad4e73
    SHA-256: 714f208bfcc45678e87c9e72cc8500bbbebbd701d3e4f3600bf8218fcb93ec13
    Size: 708.61 kB
  2. postgresql-jdbc-javadoc-42.2.3-3.el8.noarch.rpm
    MD5: a242704a5114700cb78a627e4a645c9e
    SHA-256: a8830b85967d0b6535052c683cd346c6904e1c4d7a75ba8117fa869d65c3ea4f
    Size: 624.66 kB
Copyright© 2007-2015 Asianux. All rights reserved.