AXSA:2020-560:04

リリース日: 
2020/10/05 Monday - 08:00
題名: 
python-pillow-2.0.0-21.gitd1c6db8.el7
影響のあるチャネル: 
Asianux Server 7 for x86_64
Severity: 
Moderate
Description: 

[Security Fix]
- python pillow の libImaging/FliDecode.c には、 FLI 形式の
イメージファイルを介してバッファオーバーフローを引き起こす脆弱性が
あります。(CVE-2020-5313)

解決策: 

パッケージをアップデートしてください。

追加情報: 

N/A

ダウンロード: 

SRPMS
  1. python-pillow-2.0.0-21.gitd1c6db8.el7.src.rpm
    MD5: 07e33e4d0a11b9db4e54f1b3a8b5d9fc
    SHA-256: bd2309219436ad22607f319f1606743370f72e609bb180715f8e7d8adb105d69
    Size: 1.23 MB

Asianux Server 7 for x86_64
  1. python-pillow-2.0.0-21.gitd1c6db8.el7.x86_64.rpm
    MD5: 50196a15a3a64e1f45d87f29ce6c7e3e
    SHA-256: 3e9ae03653afd2f4171da39b54a6e19b1878fae18ad8c2feaca399671123b06b
    Size: 437.73 kB
Copyright© 2007-2015 Asianux. All rights reserved.