AXSA:2019-4373:01

リリース日: 
2019/10/31 Thursday - 20:00
題名: 
php-5.3.3-50.AXS4
影響のあるチャネル: 
Asianux Server 4 for x86_64
Asianux Server 4 for x86
Severity: 
High
Description: 

以下項目について対処しました。

[Security Fix]

- PHPには、FPM が特定の設定で構成されているとき、FPMモジュールが
予約済みスペースへ過去の確保済みバッファの書き込みができるため、
リモートコード実行が可能な脆弱性があります。(CVE-2019-11043)

一部CVEの翻訳文はJVNからの引用になります。
http://jvndb.jvn.jp/

解決策: 

Update packages.

追加情報: 

N/A

ダウンロード: 
Copyright© 2007-2015 Asianux. All rights reserved.