AXSA:2021-2443:01

Release date: 
Wednesday, September 29, 2021 - 11:12
Subject: 
mysql:8.0 security, bug fix, and enhancement update
Affected Channels: 
Asianux Server 8 for x86_64
Severity: 
High
Description: 

MySQL is a multi-user, multi-threaded SQL database server. It consists of the
MySQL server daemon (mysqld) and many client programs and libraries.

The following packages have been upgraded to a later upstream version: mysql
(8.0.26).

Security Fix(es):

mysql: Server: Stored Procedure multiple vulnerabilities (CVE-2020-14672,
CVE-2021-2046, CVE-2021-2072, CVE-2021-2081, CVE-2021-2215, CVE-2021-2217,
CVE-2021-2293, CVE-2021-2304, CVE-2021-2424)
mysql: Server: FTS multiple vulnerabilities (CVE-2020-14765, CVE-2020-14789,
CVE-2020-14804)
mysql: Server: Optimizer multiple vulnerabilities (CVE-2020-14769,
CVE-2020-14773, CVE-2020-14777, CVE-2020-14785, CVE-2020-14793, CVE-2020-14794,
CVE-2020-14809, CVE-2020-14830, CVE-2020-14836, CVE-2020-14837, CVE-2020-14839,
CVE-2020-14845, CVE-2020-14846, CVE-2020-14861, CVE-2020-14866, CVE-2020-14868,
CVE-2020-14888, CVE-2020-14891, CVE-2020-14893, CVE-2021-2001, CVE-2021-2021,
CVE-2021-2024, CVE-2021-2030, CVE-2021-2031, CVE-2021-2036, CVE-2021-2055,
CVE-2021-2060, CVE-2021-2065, CVE-2021-2070, CVE-2021-2076, CVE-2021-2164,
CVE-2021-2169, CVE-2021-2170, CVE-2021-2193, CVE-2021-2203, CVE-2021-2212,
CVE-2021-2213, CVE-2021-2230, CVE-2021-2278, CVE-2021-2298, CVE-2021-2299,
CVE-2021-2342, CVE-2021-2357, CVE-2021-2367, CVE-2021-2383, CVE-2021-2384,
CVE-2021-2387, CVE-2021-2410, CVE-2021-2412, CVE-2021-2418, CVE-2021-2425,
CVE-2021-2426, CVE-2021-2427, CVE-2021-2437, CVE-2021-2441, CVE-2021-2444)
mysql: InnoDB multiple vulnerabilities (CVE-2020-14775, CVE-2020-14776,
CVE-2020-14821, CVE-2020-14829, CVE-2020-14848, CVE-2021-2022, CVE-2021-2028,
CVE-2021-2048, CVE-2021-2174, CVE-2021-2180, CVE-2021-2194, CVE-2021-2372,
CVE-2021-2374, CVE-2021-2389, CVE-2021-2390, CVE-2021-2429, CVE-2020-14791,
CVE-2021-2042)
mysql: Server: PS multiple vulnerabilities (CVE-2020-14786, CVE-2020-14790,
CVE-2020-14844, CVE-2021-2422)
mysql: Server: Security multiple vulnerabilities (CVE-2020-14800,
CVE-2020-14838, CVE-2020-14860)
mysql: Server: Locking multiple vulnerabilities (CVE-2020-14812,
CVE-2021-2058, CVE-2021-2402)
mysql: Server: DML multiple vulnerabilities (CVE-2020-14814, CVE-2020-14828,
CVE-2021-2056, CVE-2021-2087, CVE-2021-2088, CVE-2021-2166, CVE-2021-2172,
CVE-2021-2196, CVE-2021-2300, CVE-2021-2305, CVE-2021-2370, CVE-2021-2440)
mysql: Server: Charsets unspecified vulnerability (CVE-2020-14852)
mysql: Server: DDL multiple vulnerabilities (CVE-2020-14867, CVE-2021-2061,
CVE-2021-2122, CVE-2021-2339, CVE-2021-2352, CVE-2021-2399)
mysql: Server: X Plugin unspecified vulnerability (CVE-2020-14870)
mysql: Server: Logging unspecified vulnerability (CVE-2020-14873)
mysql: Server: Replication multiple vulnerabilities (CVE-2021-2002,
CVE-2021-2171, CVE-2021-2178, CVE-2021-2202, CVE-2021-2356, CVE-2021-2385)
mysql: C API multiple vulnerabilities (CVE-2021-2010, CVE-2021-2011)
mysql: Server: Components Services unspecified vulnerability (CVE-2021-2038)
mysql: Server: Options unspecified vulnerability (CVE-2021-2146)
mysql: Server: Group Replication Plugin multiple vulnerabilities
(CVE-2021-2179, CVE-2021-2232)
mysql: Server: Partition multiple vulnerabilities (CVE-2021-2201,
CVE-2021-2208)
mysql: Server: Information Schema multiple vulnerabilities (CVE-2021-2032,
CVE-2021-2226, CVE-2021-2301, CVE-2021-2308)
mysql: Server: Packaging unspecified vulnerability (CVE-2021-2307)
mysql: Server: Federated unspecified vulnerability (CVE-2021-2354)
mysql: Server: GIS unspecified vulnerability (CVE-2021-2417)
mysql: Server: Memcached unspecified vulnerability (CVE-2021-2340)

CVE(s):

CVE-2020-14773
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14804
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: FTS). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14809
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14821
Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14838
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: Privileges). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 4.3 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N).
CVE-2020-14844
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: PS). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14845
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2020-14888
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2024
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2042
Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 2.3 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N).
CVE-2021-2046
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Stored Procedure). Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. While the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 6.8 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H).
CVE-2021-2048
Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.22 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server as well as unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.1 Base Score 5.0 (Integrity and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:L/A:H).
CVE-2021-2056
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 8.0.22 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2058
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Locking). Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2060
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 5.6.50 and prior, 5.7.32 and prior and 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2122
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DDL). Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2169
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2171
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Replication). Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2196
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 8.0.23 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2208
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Partition). Supported versions that are affected are 8.0.23 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2213
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2226
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Information Schema). Supported versions that are affected are 5.7.33 and prior and 8.0.23 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS 3.1 Base Score 4.9 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N).
CVE-2021-2293
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Stored Procedure). Supported versions that are affected are 8.0.23 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2342
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 5.7.34 and prior and 8.0.25 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2374
Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB). Supported versions that are affected are 8.0.25 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS 3.1 Base Score 4.1 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:N/A:N).
CVE-2021-2387
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.25 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2021-2426
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.25 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

Modularity name: mysql
Stream name: 8.0

Solution: 

Update packages.

Additional Info: 

N/A

Download: 

SRPMS
  1. mecab-ipadic-2.7.0.20070801-16.module+el8+1306+d960c063.src.rpm
    MD5: c7b70b4b06a41b3d642e2d7a1b72a087
    SHA-256: 1c060f0be11c7a924069cbaf23bfd1598c5644c299112278d2731309624d7578
    Size: 10.54 MB
  2. mecab-0.996-1.module+el8+1306+d960c063.9.src.rpm
    MD5: 286f25dd569562b0becdd530db6e89c0
    SHA-256: 0aad433d5b651d71d22f4c9ba8ae848aea7fdd0a04cb9905d12a0f1c6c45a732
    Size: 960.24 kB
  3. mysql-8.0.26-1.module+el8+1306+d960c063.src.rpm
    MD5: 7c343c037c3dc15c476558c1ffda1b56
    SHA-256: 6369ec5f0c81652f8564393c99fd76db2db2c4d30de06d1317b4af946a1f4f20
    Size: 274.46 MB
  4. rapidjson-1.1.0-6.module+el8+1306+d960c063.src.rpm
    MD5: 6728987bb9dd9a3a6945f41b29caeae9
    SHA-256: ac3a209ec7b0680292947728d30f12b94a3e05fbeb7ab66a5fd3e3986de00493
    Size: 0.98 MB

Asianux Server 8 for x86_64
  1. mecab-ipadic-2.7.0.20070801-16.module+el8+1306+d960c063.x86_64.rpm
    MD5: ba1f5e6103e7324981099d331c101682
    SHA-256: 5d27c44d8dc9e247fb86d55b9e5650e92dd25eca83a18e5d424f4d56d2ef18f8
    Size: 10.52 MB
  2. mecab-ipadic-EUCJP-2.7.0.20070801-16.module+el8+1306+d960c063.x86_64.rpm
    MD5: 0e9256eada1faf59d992c33134479ad7
    SHA-256: 0baddd83d0650b71d4a8e652a4846fb88e3f0cb89146997314e71966c20e3fdd
    Size: 9.40 MB
  3. mecab-0.996-1.module+el8+1306+d960c063.9.x86_64.rpm
    MD5: e17fc39225158cc249c335263bfbb58e
    SHA-256: 633fceb120dfeaffa4ed2cb140374af6ca8412a5aca20089e4bcf34e0294842f
    Size: 391.85 kB
  4. mecab-debugsource-0.996-1.module+el8+1306+d960c063.9.x86_64.rpm
    MD5: c8734cf74d651a4726c130b753eb1393
    SHA-256: 0e186f7b6e0a7a9e852e46eff0b9c472a5f098c9ff8d00f71a3a0bc99ca0dd50
    Size: 165.26 kB
  5. mysql-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 92e608f190f1940bfe2caf40f0c55aa8
    SHA-256: 17d58b3fd97be4ef70d73457f64099a7b0bd71172c8c60fe76f9aa9787728e1c
    Size: 11.89 MB
  6. mysql-common-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 401b23d6d00d3424500a24050d6cf959
    SHA-256: daebad27ad1595a7b462c360252ab9d21320ec628fc85aa730dbd503430b1097
    Size: 132.87 kB
  7. mysql-debugsource-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 6e6849b8fa38876fe5aac2f0f1e7ba56
    SHA-256: cf3a5fa2bb4627dc0142a834b5a4ff9f438f54a27761231211d2cbc78aab2747
    Size: 17.26 MB
  8. mysql-devel-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 1e6119fb26424a4ea5a43a6402b66163
    SHA-256: 815cfb231ba7dd4407337f9738d9d7806866a1e83fb2de3832747a867fc2a34e
    Size: 153.67 kB
  9. mysql-errmsg-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 2764b431ef58e9e61b59462c19446016
    SHA-256: bd0090ddacde888b184441e38bfc4249e9f813781bab5d0ff0fd6ad4a30d8e89
    Size: 596.64 kB
  10. mysql-libs-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: 654fe4f8ba307ea424bdc4837f4ca488
    SHA-256: 801bf44c726d517496d8c83ab119c038393c5c8fa67aae5b4e9541fc199a2262
    Size: 1.39 MB
  11. mysql-server-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: b54f8df6dc1b1923c28d3c26f8c1c4b1
    SHA-256: 9d3924a4c09675818da2a21aa813d6fe0312c4d0cabd634d5439fd5b2b7a4360
    Size: 24.92 MB
  12. mysql-test-8.0.26-1.module+el8+1306+d960c063.x86_64.rpm
    MD5: ecce3229f52271aea2794b754949c549
    SHA-256: 6b067c7eae5a9a5913435a6546495a2c23bf49838da65ee7ca82d7465c6e2121
    Size: 225.80 MB
Copyright© 2007-2015 Asianux. All rights reserved.