AXSA:2019-4250:01

Release date: 
Thursday, September 12, 2019 - 08:09
Subject: 
perl-Archive-Tar-1.92-3.el7
Affected Channels: 
Asianux Server 7 for x86_64
Severity: 
Low
Description: 

The Archive::Tar module provides a mechanism for Perl scripts to manipulate tar archive files.

Security Fix(es):

* perl: Directory traversal in Archive::Tar (CVE-2018-12015)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Additional Changes:

For detailed information on changes in this release, see the Asianux Server 7.7 Release Notes linked from the References section.

CVE-2018-12015

Solution: 

Update packages.

Additional Info: 

N/A

Download: 

SRPMS
1. perl-Archive-Tar-1.92-3.el7.src.rpm
md5sum: c6edb55d5d10654fd3422dac22b9555a
sha256sum: 3c737c463333a0d58492814557a6a410d074d4157569a5a0f1f07f5f81290f4e
Size: 67 Kb

Asianux Server 7.0 for x86_64
1. perl-Archive-Tar-1.92-3.el7.noarch.rpm
md5sum: 3b5c524a69f1ec99adf12c7d1cd73cb9
sha256sum: c9632b149ec0928f0c6db643162bfcf11b6c62f133538270d89de09040804ce5
Size: 72 Kb
Copyright© 2007-2015 Asianux. All rights reserved.